Uploaded image for project: 'Enyo'
  1. ENYO-4048

DataList does not allow overriding of scroller options with falsy values

    Details

    • Type: Bug
    • Status: Closed
    • Priority: None
    • Resolution: Won't Fix
    • Affects versions: 2.3.0, 2.4.0, 2.5.0
    • Fix versions: 2.5.0, 2.7
    • Components: enyo
    • Labels:
      None
    • Environment:

      All

    • Sprint:

      Description

      When trying to override a default scroller option with a falsy value, this falsy value is ignored.

      http://forums.enyojs.com/discussion/2140/datalist-scrolleroptions

        Attachments

          Activity

            People

            • Assignee:
              aarontam AT
              Reporter:
              aarontam AT
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: